当前位置:首页 > MinecraftMOD > 正文

[1.11.2-1.12.2]ModDirector 前置 Mod

ModDirector模组是一款前置模组,这款模组可以在游戏本身开始之前自动下载和加载其他模组,这是为了防止一些前置模组或某些内容未正确下载,目前的模组非常适合与游戏版本1.7.10工作,到游戏版本1.12.2。理论上,它也应该可以在早于 1.7.10 的版本中工作,但是这个不能完全的保证,这款模组不会更新到比游戏版本1.12.2还高的版本,因为在Forge中的一些东西发生了变化。

[1.11.2-1.12.2]ModDirector 前置 Mod  第1张

模组使用

本模组并不会自动创建它的配置文件,因此需要玩家自己创建。

要开始使用,请进入配置文件夹并创建名为"mod-控制器"的文件夹。在该文件夹中,您需要为其要下载的每个模组 创建一个.curse.json 或 .url.json 文件。

如果要下载的模组被上传在Courseforge上,请使用 .curse.json 文件,如果它被发布在其他地方时使用 .url.json。请注意,文件需要以 .url.json 或 .curse.json 结尾,以便ModDirector读取它们。

 附件下载
 附件1
ModDirector 前置 Mod
3.3M
MOD
蓝奏云
0
广告1
您需要 登录账户 后才能发表评论

发表评论